I computer sono inutili, possono dare solo risposte.

— Pablo Picasso

Rispondi al commento

Non serve modificare i pacchetti per cambiare quella che e` solo un'indicazione, meglio forzare l'architettura in fase di installazione:

dpkg --force-architecture AdobeReader_ita-8.1.2_SU1-1.i386.deb

Il risultato è comunque lo stesso, ma almeno in questo caso hai l'architettura "sbagliata" nella cache di apt, e se esce il pacchetto per l'architettura "giusta" dovrebbe sostituirlo automaticamente.

Bye.

Rispondi

Il contenuto di questo campo è privato e non verrà mostrato pubblicamente.